Our themes must be running on WordPress 4.0 or higher. we always check theme compatibility with the latest version of  Wordpress.  Also it need PHP 5 or higher, and mysql 5 or higher.

Please check  such as the following list :

  • Check to ensure that your web host has the minimum requirements to run WordPress.
  • Always make sure they are running the latest version of WordPress
  • You can download the latest release of WordPress from official WordPress website
  • Always create secure passwords FTP and Database